Loading... Please wait...

Our Newsletter


3DS (XL/LL) System V6.0 Blocks Flashcarts

Posted on 17th Jun 2013 @ 5:18 PM

Nintendo updated 3DS (XL) system into Ver 6.0.0-11U, 6.0.0-12E and 6.0.0-12J, which blocks many flashcarts we are using.

And for American console, you can update it into Ver 6.0.0-11U, while for European 3DS, the current highest system is 6.0.0-12E. So is Japanese 3DS LL in 6.0.0-12J.

Note: Do NOT update your 3DS until getting your flashcart firmware updated.

Below flashcarts are tested on our 3DS 6.1.0-11U and 6.1.0-12E (Jul 10th, 2013 updated).

Working Flashcarts

DSTWO ( www.supercard.sc, patch v1.20 on Jun 19th, 2013).

Wood R4i Gold 3DS RTS can be firmware updated for 3DS (XL) V6.0 now, but not recommended.

R4 Dual Core 2013 (www.r4isdhc.com, updated official patch on Jul 5th, 2013)

R4 Gold Pro 2013 (www.r4i-gold.com, uploaded patch on Jul 5th, 2013)

R4iTT purple RTS card (www.r4itt.net)

New R4i-SDHC 3DS RTS (www.r4i-sdhc.com)

Not-Working Flashcarts

Acekard 2i (www.acekard.com)
M3i Zero (www.m3adapter.com)
DSTTi (www.ndstt.com)
R4i-SDHC 3DS (www.r4i-sdhc.com)

Other 3DS Systems Update

Flashcart works on 3DS 5.0.0-11.
3DS 4.5.0-10 update news.
Which r4 card works on 3DS 4.4.0-10.